First time here? Check out the FAQ!
x

Subject area, no place to enter.

0 votes
asked by about FAXCOM Cover Page Editor
edited by

Even though I have added the Subject: in the cover page, when I print to the Biscom printer, and choose the cover page, there is no place for me to enter the subject matter of the fax.

1 Answer

0 votes
answered by (236k points)

There is no place because of the layout/paper format. Before printing, access Print Preferences from the same window and adjust the layout to correspond to the paper you have. In some cases, you can simply tick the Fit to Page, but this option might not give you the result you want because it moves things on the page.

Additionally, use the support page provided by the developers in order to find additional solutions for common issues: http://www.biscom.com/activekb/categories.php?categoryid=2

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...