First time here? Check out the FAQ!
x

I must be missing something about file transfer.

0 votes
asked by about iFunBox
edited by

Files transferred using version 1.6 on my MacBook Air running Yosemite 10.10.4 don't show up on my iPhone 4s running iOS 8.1.3. The transfer seems to work. Files can be seen in iFunBox view but on the phone itself I can't find or open any of them. This was tried for photos, videos and music (there isn't even a folder in iFunBox meant for music so I have tried several options).

1 Answer

0 votes
answered by (236k points)
edited by

You're not missing anything, because this is Apple's fault. With the release of iOS 8.3, Apple has removed access to the areas where you had the option to copy files. The application is working fine, but it's Apple who is responsible for this issue.

However, I recommend you download and use the latest version of iFunBox. There is a beta package that fixes various problems with the file transfer. To access it, use the official page of iFunBox and click the F icon on the upper-right area of the page to reach Facebook.

Download page: http://www.i-funbox.com/en_download.html

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...