First time here? Check out the FAQ!
x

Why does it work only with version 2.0?

0 votes
asked by (160 points) about BlueStacks
edited by

I had DOT NET version 4.0 installed. Then, I've installed 2.0 especially for the program, but it still shows that version 2.0 is required.

1 Answer

0 votes
answered by (264k points)
edited by

Version 2.0 of Net Framework is required for Windows XP only. For other versions of the Windows operating system, you need Net Framework 4.0+.

However, they provide a link to the correct version of Net Framework that has to be installed on the PC where Bluestacks will be installed as well.

Download from Microsoft: http://download.microsoft.com/download/c/6/e/c6e88215-0178-4c6c-b5f3-158ff77b1f38/NetFx20SP2_x86.exe

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...