First time here? Check out the FAQ!
x

Framemaker 7.2 in Windows 10.

0 votes
asked by about Adobe FrameMaker
edited by

Does anyone know if Framemaker 7.2 works as it should in a Windows 10 environment?

1 Answer

0 votes
answered by (329k points)
edited by

Based on the information found on the official website, the latest version of the Framemaker is compatible with Microsoft Windows 7, 8.1, or 10. However, version 7.2 is not compatible with Windows 10. The information posted here is available only for the latest versions released by Adobe. Unfortunately, 7.2 isn't between one of them.

More information can be found here: https://helpx.adobe.com/framemaker/help/fm_system_requirements.html

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...