First time here? Check out the FAQ!
x

HL7 Inspector and Java 1.8 compatibility

0 votes
asked by about elomagic HL7 Inspector
edited by

I use Java 1.8.51. with this Java version of HL7 Inspector and it doesn't work. After starting, I get the following message:

Environment "CurrentVersion" has value 1.8 but 1.7 is required.

How can I handle this error and use HL7 Inspector with Java 1.8 instead?

2 Answers

0 votes
answered by (329k points)
edited by

It's recommended to uninstall a current version before installing the old one, otherwise you'll encounter issues. Once the software has been uninstalled, reboot the software, then visit the website listed below to download and install the correct version of Java environment.

Download page: http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

Note: To enable the downloads, accept the license agreement, then click the link for the correct version of Windows (32 or 64bit).

0 votes
answered by (140 points)

Thanks...solving my problem and very quick response

FP

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...