First time here? Check out the FAQ!
x

Is BlueStacks App Player compatible with Windows XP SP2?

0 votes
asked by about BlueStacks App Player
edited by

Is BlueStacks App Player compatible with Windows XP SP2?

1 Answer

0 votes
answered by (264k points)

No, you can't install the application on SP2. According to the official system requirements posted on the Bluestacks FAQ page, the software requires Windows XP Service Pack 3 minimum to complete the installation. You can check these requirements by yourself using the following link: http://support.bluestacks.com/hc/en-us/articles/202010998-Windows-XP-32-bit-only-installation-requirements

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...