First time here? Check out the FAQ!
x

Physical keyboard option keeps unchecking after every reload.

0 votes
asked by about BlueStacks App Player
edited by

I do have a physical keyboard, but I like to tick off this option in order to have access to the smileys, or access to other keyboards with other languages (Chinese, Arab, etc).

Ticking off this option doesn't prevent me from using the physical keyboard anyways, so there's no reason for me to keep it disabled.

However, every time Bluestacks is reloaded (even when it just went to the tray icon), the physical keyboard option is ON again. Perhaps upon loading, Bluestacks checks automatically for a physical keyboard, and changes that option. Any idea how can I solve that please?

1 Answer

0 votes
answered by (329k points)

Those settings should be saved on the file system of the Bluestacks. It's possible that when Bluestacks is reloaded to enable the options as well, due to a bug or because it's developed that way.

There is a guide regarding this procedure on the Bluestacks's FAQ page: http://support.bluestacks.com/hc/en-us/articles/204274235-How-to-enable-disable-on-screen-keyboard-

However, if you believe it's a bug, you can report it to the developers.

Bluestacks bug reporting: http://support.bluestacks.com/hc/en-us/articles/201574047-How-To-Report-a-Problem-

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...