First time here? Check out the FAQ!
x

Audio is seconds ahead of the video.

0 votes
asked by about MAGIX Video deluxe 17 Plus
edited by

When I create a movie it appears to be perfect until I burn a DVD. While watching the video, there is a time lapse between the video and the audio. The audio is always seconds ahead of the video. How can I fix this? When I check the video in the MagiX program as a proyect, it appears to be ok, but when I export it to video the final product has this problem.

1 Answer

0 votes
answered by (264k points)
edited by

I recommend you access the Magix project and then use the Audio settings. Make sure the Audio offsets are in their default values. In case you have the option to set them to Default, press the corresponding button. Additionally, this could also be caused by the installed codecs. Use the following codec pack as a recommended one: http://combined-community-codec-pack.software.informer.com/

Another solution is to convert the VIDEO to another format and then burn it to the DVD. It has worked in many cases.

You can use any video converter release on the Internet.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...