First time here? Check out the FAQ!
x

I receive a .zip archive error message at extracting.

0 votes
asked by (120 points) about 7-Zip
edited by

I packed my document with 7-zip Archive: music, photo, docs and others a couple of weeks ago. After I reinstalled the OS and tried to unpack this ZIP archive to my PC, 7-zip gave an error message: "Can't open file 'xxxx.7z' as archive". I didn't see this message on this archive. How to fix this error?

1 Answer

0 votes
answered by (309k points)

If you directly try to open the application without the 7ZIP application, then the message above might appear. This is especially for archives created with 7ZIP application. My advice is to re-install the 7ZIP application again and then try unpacking it.

Additionally, if you receive the same error and didn't assign any password to the archive, then you can use a recovery application. Visit the database of Software Informer to download an application of this type.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...