First time here? Check out the FAQ!
x

ACR compatibility Android OS Lollipop 5.0.

0 votes
asked by
edited by

Does ACR work with Lollipop 5.0 operating system on Android?

1 Answer

0 votes
answered by (236k points)

Yes, the software is compatible with Lollipop. I have checked the official website and it says that the software requires Android 2.3 and up. Technically, you should have the possibility of installing the software on Android Lollipop. For additional details, contact the developer of the application using the following email: acr@nllapps.com

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...