First time here? Check out the FAQ!
x

Is the USB modem ZTE K4201 compatible with Linux Ubuntu 14.10 or higher?

0 votes
asked by about Vodafone K4201 I
edited by

Is the USB modem ZTE K4201 compatible with Linux Ubuntu 14.10 or higher?

1 Answer

0 votes
answered by (194k points)
edited by

No, the modem won't run on Linux Ubuntu 14.10 or higher. The device is compatible with Ubuntu 10-11 and probably 12.10. There is no mention of 14.10 version. However, I recommend trying the settings listed below in order to install the device.

  1. Insert device.
  2. Close popups and any other installation windows.
  3. Open Terminal.
  4. Type cd $home then mkdir vfinstall followed by cd vfinstall
  5. Type the command cd /media/"Vodafone Mobile Broadband" && tar -cvf - .) | tar -xf
  6. Make it executable using chmod +x autorun.sh install_linux followed by sudo./autorun.sh
  7. Enter the password for your username and wait to finish.

If you are not connected to LAN/WAN, open a browser and the Vodafone QuickStart page will be opened.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...