First time here? Check out the FAQ!
x

Runtime error on running Past-Track 10.

0 votes
asked by about Past-Track
edited by

Is there anyone else having problems running the Past-Track 10 program? I've tried all sorts of things. Is there anyone who had the problem and fixed it? The support on LAS is working hard to solve the problem, but we just can't find the solution.

1 Answer

0 votes
answered by (309k points)

I have installed the application and it's working just fine. While the main installation was activated, there was a driver that required installation as well. You've probably missed the installation and because of that, the software will have a hard time running. Download the application again from its official website, and re-install it, but this time run it as Administrator and make sure to accept the driver's installation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...