First time here? Check out the FAQ!
x

Is there any version of RoboForm that works with Opera 12?

0 votes
asked by
edited by

Is there a version of RoboForm that works with Opera 12?

2 Answers

0 votes
answered by (100k points)
edited by
 
Best answer

Users are reporting that after the upgrade, RoboForm doesn't work with Opera 12 anymore. You either downgrade your Opera to version 11.64 is 100% compatible or use Lastpass which is compatible with the latest version of Opera. The problem has been forwarded to the company which develops Roboform and a future update should solve this problem.

0 votes
answered by

pndoUsers are reporting that after the upgrade, RoboForm doesn't work with Opera 12 anymore. You either downgrade your Opera to version 11.64 is 100% compatible or use Lastpass which is compatible with the latest version of Opera. The problem has been forwarded to the company which develops Roboform and a future update should solve this problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...