First time here? Check out the FAQ!
x

Language bar is not showing in Windows 7 Professional.

0 votes
asked by about Google Telugu Input
edited by

How do I make it visible?

1 Answer

0 votes
answered by (236k points)

You can bring back the language bar using the Start > Control Panel > Region & language > Keyboard > Keyboard languages. Use the settings as shown in the image below and the bar will appear back in the task bar.

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...