First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

How to unlock lockcode nokia e63?

Answer possibly found in:

If you want to reset the phone to its factory defaults then please type *#7780# followed by 12345 as the default pin. Please be aware that your data will be deleted among any other settings,... 
``1) Remove the battery, and then wait for about 20 min or so before putting it back 2) Press and hold these three keys together -Green dial key, Star key[*], Three key [3] 3) switch ON the... 
Just enter 112 and press dial ..it will work but after restart u need to do this again... Enjoy  
Hi, I followed your instruction and my lock code is unlocked. Thanks...  
I did it... worked but, after I set countryu, date and time, the cel is asking for the code and is NOT the default, problably is the old that I forgoted. So, didn't work , plz tell some alternate  
How u enter 112 & dial while phone still ask for passwd?  
Enter 000 or 112 press and dial ..... it will work .... Enjoy  
THANKS very much i may had this idea my self but i never remember this useful information really thanks  
It is working .... Thanks. That was for my sister, she does like smartphones.  
i had rest my phone bt it is showing again the lock code wht to do...plzzz help...  
i tried but id does not happen. i try write *#7780# and then 112 and dial. but nothing happens  
That was a wonderful solution which i didnt get anywhere.. keep up the good work  
It doesnt work for your idea thankyou very much  
insert 000 or 123 in lock code and press dial button .....!!!  

More questions related to «How to unlock lockcode nokia e63»

— The gallery lock cannot be removed using standard procedures of unlocking. The...
— You will need professional service from official Nokia Warranty service or...
— There is an application created for this process, but according to the...
— This question has already been tackled here.
— The default security code for all Nokia mobiles is 12345. If you've changed...

32,981 questions

35,691 answers

999 comments

142,296 users

...