First time here? Check out the FAQ!
x
 Windows  Mac  Android  Answers  Forum

CircuitMakerCircuitMaker ›  Can't install CircuitMaker.

0 votes

Installation program can't find setup.lid file. My system is Windows XP 64bit.

asked May 30, 2014 by anonymous
edited Jun 2, 2014 by Sean Hill

2 Answers

0 votes

The application will never work in a 64bit environment because it's not compatible with it. It was never developed for 64bit support since the operating systems supported are Windows 95 and Windows NT.

answered Jun 2, 2014 by Sean Hill (280,950 points)
0 votes

CircuitMaker and Trax can and do install and work in x64 environments if correctly placed. Windows 2000, Vista, XP, 7 and 8.x do have the capability
of running x86 and x64 applications. Just install under the corresponding folder (C:\Program Files (x86) or even in C:\Program Files -x64- or C:\SysWOW64) and it will run flawlessly. You must run CM in compatibility mode (Win2000), install it as a desktop application (not Metro) in Win 8.x, and you willing to endure a tricky manual uninstall removal. The printer drivers might also be challenging to tweak, but it is feasible.

answered Sep 28, 2014 by anonymous

Your answer

Your name to display (optional):
Email me at this address if my answer is selected or commented on:
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...