First time here? Check out the FAQ!
x

Latest questions about "net 4"

0 votes
1 answer 54 views
Hi, I am installing an officially licensed version of SpecBuilder 8 on Windows 10. It asks me that .Net framework 4 is needed so will install.
asked Aug 17 by Shikha Dutt about Edifecs SpecBuilder
To see more, click for the full list of questions or popular tags.
...