First time here? Check out the FAQ!
x

Latest questions about "compatiility"

0 votes
1 answer 123 views
I used Publisher from version 2. I am now using Windows 8.1. I've bought version 4.6, but cannot use powertext, an error message is telling me powertext is not installed.
asked Apr 4, 2014 about Publisher
To see more, click for the full list of questions or popular tags.
...