First time here? Check out the FAQ!
x

What Adobe Flash Player version do I need for Samsung Smart TV HUB?

0 votes
asked by
edited by

What Adobe Flash Player version do I need for Samsung Smart TV HUB?

1 Answer

0 votes
answered by (264k points)

Some Smart TVs from Samsung used Adobe Flash Player 11.2, this being the latest one available. However, the only way you can install Adobe Flash Player is through the firmware update. You need to visit the Samsung website to download the firmware update tools then apply the available updates.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...