First time here? Check out the FAQ!
x

Errors with Ulead VideoStudio SE DVD.

0 votes
asked by about Ulead VideoStudio SE DVD
edited by

I have installed this application on my computer. When I want to open the program a small pop-up window appears at the bottom of the screen and says "cannot initialize application", and that the screen resolution has to be 1024 x 768. I have set the screen resolution to this number and the program still doesn't work. What's wrong and how to fix it?

1 Answer

0 votes
answered by (25.4k points)
edited by

According to the information released on the Internet, even if you have properly installed this application, you can get that error. First, I suggest you change the screen resolution to 800x600 and then open Ulead VideoStudio SE DVD. If this solution still doesn't make your application work, then check your video driver and try to update it. Another method, and this one seems to work for many VideoStudio users, is to reinstall Ulead VideoStudio SE DVD with the resolution set at 1024x768.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...