First time here? Check out the FAQ!
x

LabOra ministry scheduler information

0 votes
asked by about LabOra Worship
edited by

We use LabOra Ministry scheduler. Originally 2.5 now 3.2.2.0. Do you still offer and support this program or a later version? Is the 3.2.2.0 version compatible with Windows 7 64 bit? I need to update my computer's OS and want to make sure I can use the current program.

1 Answer

0 votes
answered by (329k points)

According to the information on the support page at the official website, the software isn't compatible with Windows 7 at all. The only versions on Windows supported are Windows XP and Vista. This means that there is a possibility it will work in Windows 7, but you will need to apply a compatibility tweak. Right click the installer, select Properties > Compatibility > Windows XP then attempt the installation.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...