First time here? Check out the FAQ!
x

What JRE version is required to run CCure version 9.4 client?

0 votes
asked by about C·CURE System
edited by

What JRE version is required to run CCure version 9.4 client?

1 Answer

0 votes
answered by (329k points)

According to the official document, the client application does not require a specific JRE version. You can install the latest version without worries. JRE is not a required component in order to run the application.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...