First time here? Check out the FAQ!
x

My old version of Spanish Assit will not work with my new Lenovo ThinkPad.

0 votes
asked by
edited by

I have an older version of Spanish Assit, it won't run with my new computer, what can I do?

1 Answer

0 votes
answered by (9.6k points)

You can try running the old Spanish software in compatibility mode.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...