First time here? Check out the FAQ!
x

How do I turn off incoming message sounds?

0 votes
asked by about Viber Messenger
edited by

How do I turn off incoming message sounds?

7 Answers

0 votes
answered by (194k points)

To turn off the incoming message sounds go to Settings > notifications and disable Use System Sounds. You can also disable Outgoing message sounds from the same screen.

0 votes
answered by

Hello,

Viber mirrors your device's notification settings.

iPhone users:
Turning incoming message sounds off can be done on iPhone via notification center:
Setting> Notifications> Viber> turn "Sounds" off.

Good luck!

0 votes
answered by

Android Galaxy S3 - Disabled 'Use System Sounds' in fact disabled everything. Still getting a sound notification with incoming messages. I just want the icon to appear.

0 votes
answered by

Android Galaxy S3 - I disabled everything and I am STILL getting the sound notifications which is very annoying, but I think I found a bandaid solution. ENABLE 'Use System Sounds' but under 'Notification sound' set it to silent. This will stop the audio notification, but keep the LED and icon enabled, which is fine by me. Good Luck!

0 votes
answered by

How to disable outgoing noisy alert in viber on iphone? As i can see there is no option for that? Any solution for this error ?

0 votes
answered by (960 points)

Turn off your system sounds via control panel. Only a few steps.

0 votes
answered by

Settings -> Notifications -> Enable 'Use system sounds' -> Notification sound set to 'Silent.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...