First time here? Check out the FAQ!
x

Is Mimosa compatible with Internet Explorer 11? I am currently having issues with selecting multiple emails and scrolling while using Mimosa.

0 votes
asked by about Mimosa NearPoint API Support
edited by

Is Mimosa compatible with Internet Explorer 11? I am currently having issues with selecting multiple emails and scrolling while using Mimosa.

1 Answer

0 votes
answered by (329k points)

The website of Mimosa does not exist anymore. This means that there are no updates to enhance compatibility with Internet Explorer 11. You will actually need an update to increase its compatibility. This is also the cause of the errors. However, try to use another version of Internet Explorer. Downgrade it to IE10 or IE9 and the application should work correctly.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...