First time here? Check out the FAQ!
x

The related solution does not work.

0 votes
asked by
edited by

I have the same issue. Except I've select Screen Capture > On top > Never, and still can't switch between without minimizing KMPlayer first. Any suggestions? This just started happening, and it is very annoying.

1 Answer

0 votes
answered by (329k points)

The correct way to remove Always on top option is: right click the KMPlayer area > Screen Controls > On Top > Never. Check Never and then the option will be disabled. You have an image attached to see exactly where the option is located.

enter image description here

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...