First time here? Check out the FAQ!
x

ClickStrip 1.0 compatibility.

0 votes
asked by
edited by

Is the original ClickStrip 1.0 software compatible with certain Windows computer?

1 Answer

0 votes
answered by (193k points)

Yes, the ClickStrip 1.0 software is compatible only with computers that run Windows 98, Windows Me, Windows NT, Windows 2000 and Windows XP. Also, you need to know that nowadays the application has been replaced by Smartstrip software which can run on all major Windows platforms. For further information, I suggest you contact the developer.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...