First time here? Check out the FAQ!
x

I need .NET framework 4.0.

0 votes
asked by about Modbus Viewer
edited by

When I try to install VB.NET or C# source code for Modbus viewer it says to me that I need .NET Framework 4.0. What can I do?

1 Answer

0 votes
answered by (25.4k points)
edited by

If you want to download .NET framework 4.0 you can go to Google Search and you will find links that redirect you to a download link. Moreover, .NET framework 4.0 is developed by Microsoft. Therefore, I recommend that you download this framework directly from its official webpage. After you finished with .NET framework 4.0 then you can reinstall Modbus Viewer along with VB.NET or C#.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...