First time here? Check out the FAQ!
x

.NET 2 is required.

0 votes
asked by
edited by

I am getting an error as .NET 2.0 SP 2 is required. Can anyone give me a download link?

1 Answer

0 votes
answered by (77.9k points)

You can download .NET Framework Service Pack 2 from the following official web page. Before you download and install this service, I strongly recommend that you check the System Requirements and Install Instruction provided on the same page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...