First time here? Check out the FAQ!
x

I can't install BlueStacks because I have .Net Framework 4.5. Can you help?

0 votes
asked by
edited by

I can't install BlueStacks because I have .Net Framework 4.5. Can you help?

1 Answer

0 votes
answered by (193k points)

This message is usually received by Windows XP users. In order to install the application, your PC must have .NET Framework 2.0 SP2. You can download and install it from the official web page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...