First time here? Check out the FAQ!
x

Help with BusyBox installer.

0 votes
asked by (120 points)
edited by

Which version of BusyBox Installer is compatible with Samsung DART SGT-499?

1 Answer

0 votes
answered by (236k points)

Latest version (11) should be OK to be installed in your phone. BusyBox requires Android 1.6 or up. You phone has Android 2.2 which makes it compatible with BusyBox. The phone needs to be rooted before you can actually install the app.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...