First time here? Check out the FAQ!
x

Can't copy DVDs because both drives are listed the same

0 votes
asked by
edited by

Can't copy DVDs because both drives are listed as E. How do I change the drives?

2 Answers

0 votes
answered by

If both drives are PATA (using a 40 pin ribbon cable) look near the 40 pin socket and find a 6 pin header. A shorting block is across the left, right or middle pair of pins. If the wide data cable connected to the 40 pin header is shared to both drives, then move the jumper block on both drives to the CS position. FYI CS = Cable Select. If not both drives on the same data cable, move one drive's jumper to the MASTER position and the other drive to the middle or SLave position.

If the drives are SATA, try experimenting with using different SATA headers on the motherboard for your drives and maybe bringing up windows with one of the drives plugged in and then both.

0 votes
answered by (264k points)
edited by

This could be an error related to Windows. Firstly, turn off the computer and disconnect all the devices (HDD and DVD-RW), then connect each device and start the computer. Once Windows assigns drive letters to the devices you connect, turn it off and start it again, but this time connect the next device. Do this until all your devices will have unique drive letters. Now you can perform any operations you need.

Additionally, go to Start > Control panel > Administrative Tools. Start Computer management > Disk Management. Right click the duplicated drive, choose Change drive letter, and pick another one from the list.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...