First time here? Check out the FAQ!
x

I am unable to run the application and I want to do a rollback to a previous version.

0 votes
asked by (120 points) about GPS Photo Tagger
edited by

First, when I purchased the GPS Photo Tagger I was able to use it but later I was informed that Google Maps need a new API key. I try to install a new key, but still cannot use the program. How to return to a previous state of the program?

1 Answer

0 votes
answered by (80k points)
edited by

To run the application, you need to install the latest updates available. Downgrading to a previous versions will not make the application function. Visit the product's official website an download the latest updates. After you did this, try to use the program again. Your problem should be fixed.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...