First time here? Check out the FAQ!
x

I cannot get this to work.

0 votes
asked by (120 points) about GPP Remote Server
edited by

I have a new Samsung Admire Android phone, and a new HP laptop with Windows 7. Both are connected to the Internet via my home wireless router Comcast high speed Internet.

I have downloaded the "remote server" to my laptop, and I have downloaded the app to my smartphone and tried to connect it to my laptop, but when I try, it gives me a message that says "This computer is not available". What am I doing wrong?

1 Answer

0 votes
answered by (236k points)

Access your router and go to NAT > Port forwarding. You need to define the port to be opened on the router from the PC. For example, if your application is running on port 1234 and its IP is 192.168.0.100 then you'll need to use Port Forwarding to define these values. Restart the router then you can access the PC from the application or enable UPNP in the router's features and everything will be done automatically.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...