First time here? Check out the FAQ!
x

Can't print in landscape mode.

0 votes
asked by (120 points) about V.I.S.A - Smart Photo ID
edited by

I have V.I.S.A. (free software), and can't print ID card in landscape mode while using Fargo DTC510 printer.

1 Answer

0 votes
answered by (329k points)
edited by

If the application doesn't allow you to print in landscape mode, then you can force it using the settings available in the printer's preferences menu. Go to File > Print > Preferences > Layout. Change the printing mode to Landscape, then accept the changes and print. Make sure that the printer is turned on and ready to print. To check for additional errors, go to Device Manager (Start > Run> devmgmt.msc) and make sure it's installed properly under the Printers category.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...