First time here? Check out the FAQ!
x

My Xlink Kai is looking for the Kai Engine.

0 votes
asked Jan 12, 2010 about XLink Kai Engine
edited Dec 30, 2014 by Pete Clapp

I installed the Wifi Max model following the instructions from the provided guide, but for some reason I can't go to the Xlink Kai interface or the web-face. From the web-face I receive the following message:

The site could be temporarily unavailable or too busy. Try again in a few moments.

If you are unable to load any pages, check your computer's network connection.

If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Also, the Kai interface just keeps looking for the Kai Engine. What can I do?

1 Answer

0 votes
answered Dec 30, 2014 by Pete Clapp (193,030 points)

In order to fix the issue, temporarily disable your antivirus program and navigate to Start > Control Panel > System and Security > Windows Firewall > Turn Windows Firewall on or off and check the both Turn off Windows Firewall boxes. After that, navigate to Control Panel > Network and Internet > Internet Options, click the Connections tab, open the LAN settings and make sure that the Proxy server box is not checked. Next, press the Security tab and move the slider for all zones (Internet, Trusted Sites, Local intranet) to Low.

After that, download and install Kai Engine and try again. If you still have issues, you will need to contact the XLink support team. You can get in touch with them using the contact information from the official web page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...