First time here? Check out the FAQ!
x

I created a card 2" wide and 3.5" long. I can't get it to print in the landscape mode.

0 votes
asked by (120 points) about OfficePrinter
edited by

I created a card 2" wide and 3.5" long. I can't get it to print in the landscape mode. It should print 5 across and 2 deep in the landscape mode. Instead it prints 4 across and 2 deep in the Portrait mode. Also in the line mode I can't find an option for dashes.

1 Answer

0 votes
answered by (309k points)
edited by

This happens because you haven't set up the printer to print in landscape mode. First change the layout and file the whole area with cards 5/2 then go to Print. Click Properties and click on layout. Select the A4 landscape mode and make sure to tick "fill", then you can print it normally.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...