First time here? Check out the FAQ!
x

Free Download Manager problems.

0 votes
asked by (120 points) about Free Download Manager
edited by

My files are not downloaded through Free Download Manager. What can I do?

4 Answers

+1 vote
answered by (132k points)

Firstly, I suggest you download and install the latest version of Free Download Manager from the official web page.

After that, if you're using Mozilla Firefox, go to Settings > Add-ons > Extensions and disable all other downloading programs.

If you're using Chrome, type chrome://extensions/ in the address bar and disable the plugins.

In Opera, you will need to navigate to Tools > Extensions > Manage Extensions and disable the additional downloading utilities.

If you're using Internet Explorer, press the Alt key and from the Tools menu select Manage Add-ons. Locate all additional downloading programs and disable them.

Note: In all browsers you will need to make sure that Free Download Manager is enabled.

0 votes
answered by

I also have encountered the same. I get the feeling that it is not a problem with the Download Manager but the other program that initiates the download or the download site, does not allow the Download Manager to take control, so the downloads are slow and sometimes cannot be continued if it breaks the connection with the server, in the middle of download.

0 votes
answered by (4.2k points)

Are some downloads happening through fdm? If not go to settings> monitoring, and tick your browsers.
If it does not work then start a big download and see if it works. Small downloads do not work through Fdm

0 votes
answered by

I have tried to download programs but I can't. I have no idea how to use it and now I can't download anything because this thing doesn't allow me to. It makes me mad, I don't know who put it on my computer :(

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...