First time here? Check out the FAQ!
x

I can't install FM Patcher.

0 votes
asked by (120 points) about FM Patcher
edited by

After I click on the installer an error message comes up and says that "the requested operation requires elevation, unable to execute file". Can you help me?

1 Answer

0 votes
answered by (193k points)
edited by

This is an error typically received when you don't install a software as the Administrator. You need to right click on the installer, select Run as administrator and install the application normally following the same steps as usual.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...