First time here? Check out the FAQ!
x

I can't launch the game

0 votes
asked by about Combat Arms
edited by

When I double click the Combat Arms icon, it says "Version checking" and nothing happens. What can I do?

3 Answers

0 votes
answered by

shut down your interetsecurety or instal the game again

0 votes
answered by

[Solved]1 First Open command prompt (CMD.EXE) as Administrator
2 Enter This As i Have Wrote It bcdedit.exe /set {current} nx AlwaysOff
3 Restart Your Computer
If Combat Arms Is Still Not Working Do Step 1 And Then Try bcdedit.exe /set nx OptOut Then Do Step 3 :)

Thankfully This Will Help

0 votes
answered by (193k points)
edited by

First, go to Start > Control Panel > System and Security > Windows Firewall > Allow a program through Windows Firewall and check the box next to Combat Arms. If you can't find the game in the Allowed Programs and Features window, press the Allow another program button, navigate to the installation directory, select the executable file and press Add.

After that, from the Advanced Settings select Inbound Rules > New Rule. Check the Port box, click Next, select All local Ports and follow the self-explained steps. Also, make sure that your security program doesn't block the connection. If it doesn't help, uninstall the game, run a registry cleaner and download and install the upgraded version from the official web page.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...