First time here? Check out the FAQ!
x

I can't open the Excel files by clicking on their icons.

0 votes
asked by about Update for Microsoft Office Excel 2007
edited by

I can't open the Excel files by clicking on their icons. Can you help me?

1 Answer

0 votes
answered by (193k points)

Open the Excel application, go to Options > Advanced > General > Clear and check the ignore other applications that use DDE box. Also you can try to set Excel as the default application for the file type. Right click on the Excel file, select Choose default program from Open with option and select Microsoft Excel from the list. Check the Always use the selected program for this kind of file box and click OK.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...