First time here? Check out the FAQ!
x

Paperport doesn't save PDF documents with proper time stamp.

0 votes
asked by about Visioneer PaperPort
edited by

This will seem like a trivial question but it's bugging me just the same. I recently upgraded to Paperport 9 from Version 7 because of the ability to scan directly to PDF documents instead of the proprietary .max that the earlier versions used.

In setting up the Preferences I noticed that a scanned .pdf document appears on the desktop with the title document instead of the date as do .max documents. In the Tools tab I noticed a space to change the date format but nothing to change from the title document to the date format. Any help out there from you Paperport users?

1 Answer

0 votes
answered by (236k points)

MAX documents are saved differently than PDF ones and because of that there is no date. The application doesn't have an option to save the document with the date displayed in the filename.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...