First time here? Check out the FAQ!
x

I recovered my notebook and I can't reach my SecureDisk again because of a password error.

0 votes
asked by (120 points) about ASUS Security Protect Manager
edited by

I had a problem about my notebook and recovered it by using Norton. After I finished the recovery process I realized that SecureDisk partition had gone. I logged in again and I tried to open Securedisk but it said that "Password is wrong". I don't remember the password. I only use fingerprints so I made a test. Firstly I opened an account and I didn't set up a pass. I only used fingerprints and then I made a Securedisk (100 Mbyte). Afterwards I cleared my account. After that I open an account again only using fingerprints. I tried to open the Securedisk which I made before, but it didn't identify the Securedisk again. It gives the same error about the pass. Do you know anything about this problem?

1 Answer

0 votes
answered by (329k points)

Unfortunately, no one provides information about various methods to bypass a Securedisk protection. If the software gives you Wrong password then something happened to the partition. It's either unavailable or its structure has been corrupted. The only people who can help you now are the one from ASUS. Visit the ASUS support and get in touch with the developers. They should provide additional assistance to this problem.

Contact Us page: http://www.asus.com/us/support/CallUs

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...