First time here? Check out the FAQ!
x

I have no sound coming from headphones or speakers.

0 votes
asked by (120 points) about SigmaTel Audio
edited by

My audio device is connected to the computer, but I have no sound coming from headphones or speakers. I think that I don't have a driver installed. When I'm trying to adjust the volume the option is not even highlighted. What can I do?

4 Answers

0 votes
answered by

it was hapenend to me the problem was solved by microsoft they give me up date to my computer my sound is working now

0 votes
answered by (720 points)

Control Panel>System>Hardware>Device Manager. Do you have a yellow exclamation point next to your audio?

0 votes
answered by (720 points)

Actually, this might be even easier. Just re-download from this page and then re-install it.

http://sigmatel-audio.software.informer.com/

0 votes
answered by (132k points)
edited by

In order to fix the issue, go to Start, type dxdiag in the Search programs and files field and open the utility. Click the Sound tab, check your sound card model and download and install the latest drivers available from the developer's web page.

If it doesn't help, right-click the Sound icon from System Tray and open Playback devices. After that right-click anywhere in the Playback window and check the Show Disabled Devices option. Double-click on your device and select Enable from Device usage. Click Apply, OK, select again the device and click the Set Default button. If you still have problems, make sure you connect your headphones in the right jack and check the guides provided by Microsoft.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...