First time here? Check out the FAQ!
x

I acidentally press "Do Not Grant Internet Access" and now it won't let me go into Multiplayer network.

+1 vote
asked by (130 points) about WolfQuest
edited by

I accidentally press "Do Not Grant Internet Access" and now it won't let me go into Multiplayer network. I've been looking for an answer. How do I get Multiplayer Access?

4 Answers

0 votes
answered by (180 points)

They have not sent me my email that tells me i can get on multiplayer!!!

0 votes
answered by (180 points)

They have not sent me my email that tells me i can get on multiplayer!!! and it has been over 5 days!!

0 votes
answered by (140 points)

Try logging in. If they haven't emailed you within 3 days it might be because you've already been activated. If you can't log in, contact them.

0 votes
answered by (80k points)

This problem has a very simple solution. If you accidentally choose Do Not Grant Internet Access, you can go to Start, in the search bar type Allow a program through Windows Firewall and open the service resulted. In the new opened window, press the Change Settings button, search in the list provided the WolfQuest application and check the boxes next to it. If you couldn't find the program, click Allow another program button, search for the EXE file of the game and press Allow. This should solve your problem.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...