First time here? Check out the FAQ!
x

I have the Announcements 6.0 and I cannot install it in my new Windows 8.

0 votes
asked by about Announcements
edited by

I have the Announcements 6.0 and I cannot install it in my new Windows 8. What is the problem?

1 Answer

0 votes
answered by (264k points)
edited by

The software was designed for Windows 3.1 and Windows 95. The latest operating system where this application is compatible with is Windows Vista. Anything higher than Windows Vista will cause compatibility problems. You can try to set the compatibility in Windows Vista and run the setup application. Alternatively, run the setup and let it crash, then Windows will offer compatibility options so you can run the program.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...