First time here? Check out the FAQ!
x

I need a JRE plugin for iPad2 to be used for the live online chat.

0 votes
asked by
edited by

I need a JRE plugin for iPad2 to be used for the live online chat.

1 Answer

0 votes
answered by (194k points)

Java Runtime Environment is not available for the iPad 2 device because it does not have support for this type of devices.

asked Aug 9, 2013
edited Sep 2, 2013 by
MacBook Pro and JRE installation

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...