First time here? Check out the FAQ!
x

I need to use Avaya IP Softphone 6 for work but I have Windows 7 64-bit. It says that this version is not compatible.

0 votes
asked by
edited by

I need to use Avaya IP Softphone 6 for work but I have Windows 7 64-bit. It says that this version is not compatible. I have to use the same version of Avaya for my work.

1 Answer

0 votes
answered by (100k points)
edited by

I have checked the official compatibility list of Microsoft and found that the product is marked with an X so the software is not compatible with Windows 7 64-bit. Although it's not working, please try and run the software in compatibility mode. You can do this by right clicking the application's executable > Properties > Compatibility tab and choose an operating system which you know the software works well.

Other than that, there is nothing to do except to update your software using the latest service pack or update package.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...