First time here? Check out the FAQ!
x

I need to resolve the requirement for registration after 20 + years of using ACT-6

0 votes
asked by about ACT!
edited by

I have used ACT-6 for more than 20 years <> today the software was blocked: indicating that I must register the software to continue using it. This is the first time I have received this request.
Since I use the ACT software daily - I can not have it blocked or hacked into by your company at will.
Jim

1 Answer

0 votes
answered by (42.3k points)

You can work out the solution with the developer.

Or try uninstalling the application and then installing it again. This procedure should fix it.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...