First time here? Check out the FAQ!
x

My ZTE Overture 3 keeps talking to me every time I touch it and I can't shut it up.

0 votes
asked by
retagged by

This is not the Google talk-it, is the phone itself echoing every keystroke I make.

1 Answer

0 votes
answered by (329k points)

Since the phone is on Android, go to Settings > Accessibility and disable the Talk Back feature. This is the setting that when you touch your phone it talks back. Additionally, check the settings for the Google app as well. You can find it in the same menu as well, or in the list of applications.

Most of these settings are meant to help people with disabilities.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register
...